新聞中心

Malware and antivirus software

郵件伺服器元件Exim再傳重大漏洞

Created: 2019-06-24 09:17:05

全球將近六成伺服器使用的郵件伺服器元件Exim再傳重大漏洞,此漏洞可讓駭客以最高權限執行任意指令。

Qualys的研究人員發現,開源郵件傳輸代理程式(Mail Tansfer Agent,MTA)-Exim有一個嚴重的安全漏洞,在某些情況下,它可以讓遠程攻擊者在未更新的郵件服務器上執行他們選擇的命令。

*Qualys:雲端弱點管理品牌

Exim存在編號CVE-2019-10149的遠端指令執行(Remote Command Execution,RCE)漏洞。該漏洞讓攻擊者可以execv()函數以根權限執行指令,無需引發記憶體毁損或ROP(Return-Oriented Programming),進而接管受害伺服器。

本地端攻擊者或是在特定非預設組態下的遠端攻擊者可輕鬆開採這項漏洞。遠端攻擊者則需要連續和目標伺服器保持7天連線,並以每幾分鐘 1 byte的速度傳輸進行攻擊。但研究人員提醒,有鑒於Exim程式碼的複雜性,可能出現更快的攻擊方法。

本漏洞的CVSS v3.0版被列為重大風險。受影響版本包括4.87 到4.91版的Exim。Exim管理組織也呼籲用戶應升級到最新版本4.92版

因惡意軟體犯罪者經常利用電子郵件擴散感染,故企業郵件伺服器成為重要的第一防線。ESET Mail Security 替多個平台提供最佳的反惡意軟體與主動掃描,更快的效能、整合反垃圾郵件及占用系統資源低等特性可處理高流量郵件伺服器工作。

※ 採用屢獲殊榮的技術並多次獲得VB SPAM+ 認證,最新一期, ESET 仍是維持第一的殊榮。


For  Exchange Server- https://www.eset.tw/business/mail-security-exchange/

For  Linux / BSD / Solaris- https://www.eset.tw/business/file-security-linux/

For  IBM Domino- https://www.eset.tw/business/mail-security-domino/

For  Kerio- https://www.eset.tw/business/kerio-security/

欲知更多產品資訊,歡迎電洽台灣二版專業資安團隊(02)7722-6899

原文出處:https://www.welivesecurity.com/2019/06/07/mail-server-software-exim-critical-bug/